Get in touch
Back
Maintenance

Mobile backend maintenance

Completed 15 Dec at 11:30am CET.

Mobile API
Completed

Extended maintanance ended

Posted 15 Dec at 11:30am CET.
Updated

Maintenance taking longer than expexted

Posted 15 Dec at 11:03am CET.
Started

A migration of the backend will take place. Limited downtime is expected.

Posted 15 Dec at 10:30am CET.