Get in touch
Back
Downtime

Panel Website, Panel API, Panel Authentication, Shop, and 2 other services are down

Started 21 Jun at 10:22am CEST, resolved 21 Jun at 10:22am CEST.

Panel API Shop
Resolved

Panel Website, Panel API, Panel Authentication, and 1 other resource recovered.

Posted 21 Jun at 10:22am CEST.
Created

Panel Website, Panel API, Panel Authentication, and 1 other resource went down.

Posted 21 Jun at 10:22am CEST.